System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

LAN interface going down frequently

NDO
Super Advisor

LAN interface going down frequently

Hi

I have a system running hp-ux 11.31, that has its LAN interface down and UP seen when I run "nwmgr" command, but even when its UP I cannot ping the system from outside. 

During 12 hours from 7:00 in the evening to  9:00  in the morning the system was accesible (ping work), but now its interface is " down" and "up" intermintently but I cannot ping the system.

I have used the "nettl" command to trace an issue, and found the message "Detected a faulty or disconnected cable". But how come it worked during all night without any problems?

The fact that the interface is flicking through "down" and "up" does it man that I am facing an hardware problem with the lan interface? Or Because the system is embedded in a C7000 chassis, so its connectivity is through a flex 10 ethernet switch, is the switch port faulty?

Please help

 

 

 

 

5 REPLIES
NDO
Super Advisor

Re: LAN interface going down frequently

Hi

I beleive its an hardware issue within the blade chassis, because, when running "nwmgr" the lan interface is down most of the time, but sometime changes to UP.

Please help

Matti_Kurkela
Honored Contributor

Re: LAN interface going down frequently

Can you at least view the configuration of the flex 10 switch? If the switches are managed by another department, contact someone who can see how it looks like from the switch side - without that information you definitely won't be able to determine where the fault is, other than by guess.

The switch might be configured to set the link state as seen by the blades to match the link state of its respective uplinks - i.e. if the switch's uplink goes down, the blades using that uplink will also see their connections go down.

If someone visited the server room after 9:00 in the morning, s/he might have accidentally caused a cable to get crushed or kinked when e.g. closing rack doors.

MK
NDO
Super Advisor

Re: LAN interface going down frequently

The other blades on the same chassis do not have any problems at all, they connectivity is fine. I have already change the  cable, 

NDO
Super Advisor

Re: LAN interface going down frequently

What I have at the back of the chassis is "HP 1Gb Ethernet Pass-Thru",  I dont see any link on Onboard Administrator any link for management of that device

Matti_Kurkela
Honored Contributor

Re: LAN interface going down frequently

The "HP 1Gb Ethernet Pass-Thru" is not a switch at all. It's little more than a dumb box of connectors.

Each applicable NIC of each blade will have its own uplink cable going out of that I/O module, so the fact that other blades have OK connectivity tells us nothing at all about the problem blade. You should locate the upstream switch and see what the port statistics for the port connected to this specific blade NIC look like.

(Sorry about the late answer.)

MK