Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
cancel
Showing results for 
Search instead for 
Did you mean: 

LAN up but not responding

Gamaliel
Frequent Advisor

LAN up but not responding

Hi Everybody there,

Today I had such a case.

The webserver1, an RP3440 is on my DMZ.

With the firewall we map the DMZ.IP to a LAN.IP of this server

From the LAN I couldn't reach the server.

I bypass from the LAN to the nextdoor server on the DMZ and from there I reach the webserver1, so:
+ The LAN card was up and working
+ I verify wiht netstat -r the routing table and everything was ok
+ From the webserver1 I can't reach the default gateway
+ I can't reach the webserver1 from the LAN, and from the server i can't reach the LAN
+ Not error message found.

Any explanation?
Some help?
Finally we had to reset the server.
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: LAN up but not responding

Shalom,

read /var/adm/syslog/syslog.log

There may be a clue as to what happened to stop network connectivity. Post anything interesting.

If it happens again, post:

ifconfig lan#
replace the # with the lan number.

lanscan
to see all interfaces.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Gamaliel
Frequent Advisor

Re: LAN up but not responding

Shalom S.E.P,

You know? On Mexico SEP stands for Public Education Secretary...

Anyway, on the OLDsyslog.log (because of the reset)

I found this message refering the gateway:
"Aug 5 12:11:36 webserver1 sshd[26651]: refused connect from gateway" Thats the only error message.

I hope it doesn't happend again, my concern is to understand the problem to it resolve if there is something to do.

I didn't ask for ifconfig, neither lanscan, but I make a connection from other server, so I assume the LAN card as HW was OK!

Thanks SEP,