System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Latest hp-psp - can't install, the script is broken

 
Occasional Contributor

Latest hp-psp - can't install, the script is broken

Hi!

 

I downloaded the latest psp package in order to upgrade (I hope binaries are true 64 bit now?), but can not install it:

 

Error in PREIN scriptlet in rpm package hpsmh-6.2.1-14.x86_64
Detected CentOS 6.4
The zlib package or binaries are missing!
Please install the zlib-1.1.4 or later RPM package.
Required Packages are missing!
error: %pre(hpsmh-6.2.1-14.x86_64) scriptlet failed, exit status 1
error:   install: %pre scriptlet failed (2), skipping hpsmh-6.2.1-14
  Verifying  : hpsmh-6.2.1-14.x86_64                                                                                                                                                                                                     1/1

Failed:
  hpsmh.x86_64 0:6.2.1-14 

 

 

However, current version of zlib is later than minimal requirements:

 

Package zlib-1.2.3-29.el6.x86_64 already installed and latest version

 

Please clarify.

 

Sincerely,

 

Anatoliy Lisovskiy

 

1 REPLY 1
Occasional Advisor

Re: Latest hp-psp - can't install, the script is broken

是rc指定让升级的版本么,如果不是,那你换个psp试试,比较12年版本的。