cancel
Showing results for 
Search instead for 
Did you mean: 

Lost connectivity .

kpatel786
Frequent Advisor

Lost connectivity .

On one of the HP-UX boxes when we change from half duplex to full duplex we lost the connectivity to the server.
Could you please suggest any possible reasons?
As of now there is no connection to the server and the box is in offshore.
5 REPLIES
Pete Randall
Outstanding Contributor

Re: Lost connectivity .

More details would be helpful. Is this 100Base/T? 1000Base/T. When you switched, how did you switch? At which end? Or both ends?

Exactly what did you do?


Pete

Pete
kpatel786
Frequent Advisor

Re: Lost connectivity .

100 baseT the changes were carried out from sam. As we are offshore support we carried out the changes on request from the onshore network team.
Pete Randall
Outstanding Contributor

Re: Lost connectivity .

How were both ends configured prior to the change? If one end was set to 100HD and the other was set to 100AUTO, then this would most likely explain your problem. With 100Base/T, the reliable method is to always set both ends to 100FD - don't allow either end to auto-negotiate.


Pete

Pete
kpatel786
Frequent Advisor

Re: Lost connectivity .

Our end it IS set to 100 full duplex and at other end it is AUTO this is the current status after change.
Previously it was AUTO at both the ends and network team told to change us to full duplex as the network communication was slow.
kpatel786
Frequent Advisor

Re: Lost connectivity .

Thanks.