cancel
Showing results for 
Search instead for 
Did you mean: 

Lun

 
A.G.M. Velthof
Valued Contributor

Lun

Hello to all.

I've a MCSG cluster of 4 nodes. When I create luns on our EVA6000 en present them to the 4 nodes, I can see the /dev/disk/diskxx on 3 nodes.
On one node the disk does not show until I do an ioscan.
It happens with every new lun I make.

Anyone any idea?
9 REPLIES
Matti_Kurkela
Honored Contributor

Re: Lun

Are all the nodes using the same OS version and patched to the same level?

Also check the host type parameters on your EVA6000.

In EMC Symmetrix storage systems, the feature that allows HP-UX (11.31 only) to auto-detect new LUNs is called the "os07 director flag"; I don't know what is its name in the EVA storage systems.

MK
MK
A.G.M. Velthof
Valued Contributor

Re: Lun

Hello Matti,

thank You for the fast response.

<
Yes, exactly the same.

<
<
On the EVA I don't see such a parameter.
I don't think it is the EVA, because we make mirror luns on another EVA and there it is the same behaviour.
Jeeshan
Honored Contributor

Re: Lun

check the zoning .
a warrior never quits
A.G.M. Velthof
Valued Contributor

Re: Lun

Already checked, nothing wrong or different from the others.....
Benoy Daniel
Trusted Contributor

Re: Lun

Once you add the disk, you need to create the device file for new luns added.
Abid Iqbal
Regular Advisor

Re: Lun

Hi,
Please check that the FC firmware version and driver version on all node must be same.
A.G.M. Velthof
Valued Contributor

Re: Lun

The firmware is the same everywhere.
The agile devicefiles (/dev/disk/diskxxx) don't need to be created manual, the are created automaticly
stephen peng
Valued Contributor

Re: Lun

you see /dev/disk/diskxx on 3nodes by what means?ls? not that familiar with 11.31, but i am confused ioscan doesn't need to be executed to find out new dsfs even they are agile.
A.G.M. Velthof
Valued Contributor

Re: Lun

That is correct.
The device files show automaticly.

Just not on that one node