System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

MIT KERBEROS 5 version 1.6.1

 
Lance Heppner
Occasional Visitor

MIT KERBEROS 5 version 1.6.1

Hello I am trying to update my Kerberos 5 1.1.1 to 1.6.1, currently my system is a HP-UX B.11.23 and trying to find the patch for it, does anybody know what that patch number is. Below you will find what the CAT I results are:


PDI Number: 2007-T-0025
Finding Category: CAT I
Reference: IAVA 2007-T-0025
Description: Multiple Vulnerabilities in MIT Kerberos.
2007-T-0025: IAVA 2007-T-0025 - Multiple Vulnerabilities in MIT Kerberos.
2007-T-0025: IAVA 2007-T-0025 - Multiple Vulnerabilities in MIT Kerberos.
Status: Open

For example:
Outdated MIT KERBEROS 5 /usr/lib/hpux32/libkrb5.so version 1.1.1 found on mthp
rx16.
Upgrade to MIT KERBEROS 5 version 1.6.1 or later on mthprx16.
Outdated MIT KERBEROS 5 /usr/lib/hpux64/libkrb5.so version 1.1.1 found on mthp
rx16.
Upgrade to MIT KERBEROS 5 version 1.6.1 or later on mthprx16.

SRR Script Version: UNIX_51-28Jan2011
UNIX SRR Checklist Page: 381

1 REPLY
Lance Heppner
Occasional Visitor

Re: MIT KERBEROS 5 version 1.6.1

Installed s700_800 11.23 KRB5-Client Version 1.0 Cumulative patch PHSS_41167 and rescanned my system and it is now up to date