System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL2024 Unrecognized in HP-UX

SOLVED
Go to solution
rianui
Trusted Contributor

MSL2024 Unrecognized in HP-UX

Hello Gurus,

I have connected a tape library MSL-2024 through EVA4400 internal controllers. The blade enclosure has BL460c servers and a BL870c serves which are zoned. Today I installed the new tape library and zoned it together with the HP-UX server. To be certain that I did it right, I included a Windows server in the zone. I can see the library in the Windows server and can actually format tapes but I cannot see it in the UX server. 'ioscan -fnC tape' or 'ioscan -funC tape' return nothing. I have also tried to make kernel changes and installed "schgr" and "stape" drivers but I'm still stuck.
The zoning screen shots are attached.
Thanks.

Rianui
3 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: MSL2024 Unrecognized in HP-UX

Create separate zones for windows and hp-ux and make sure to activate the zoning set.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
rianui
Trusted Contributor

Re: MSL2024 Unrecognized in HP-UX

Thanks Torsten. I will check that soon as I have been away from that site.
I always have issues with zoning. I am currently working on another site and I thought I did my zoning right but my blade servers kept losing LUNs so I undid the zones. I'll run with them as they are for now.

Regards,

Rianui
rianui
Trusted Contributor

Re: MSL2024 Unrecognized in HP-UX

i have found a solution.