System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Mapped Lun not appear in ioscan on rp4440 server

s.kalaivanan
Advisor

Mapped Lun not appear in ioscan on rp4440 server

Hi All ,

I have mapped LUN from MSA 2012fc through SMU in proper way ( server connected to SAN and SAN switch connected to MSA controller )but it is not appear in the ioscan -fnC disk after do insf -e , insf -C disk , ioscan , ioscan -fnC disk and i rebooted also . I need its hardware path to mount but am not able to get it , here i have attached some output file pls see the HBA card details ,

pls anyone can give solution ,it seems eveything ok but why it is not giving hardware path and how can i get ?what could be the problem ?any patcvh needs to update ?
OS version is B.11.23

Note : previously this HBA card was not used

cheers,
Kalai.
13 REPLIES
Torsten.
Acclaimed Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

AFAIR the first generation of this MSA does NOT support hp-ux.

If you have a G2, check zoning and presentation.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Maxim Yakimenko
Super Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

yes, proper zoning must be checked first
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

hi Torsten and Yakimenko ,

here there is no Zoning funda , In the MSA SMU pane --> just i gave proper N_Port port WWN Wide Name of the Hba card and Mapped as read/write properly.the same msa and same way only i used other servers it is working fine ... checked cable and all ok...

cheers,
kalai
Torsten.
Acclaimed Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

G1 or G2?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

Hi ,

I'm not gettnig G1 or G2 , you mean to say generation ? how can we check G1 or G2 pls explain ,

thanks ,

kalai.
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

Hi Torsten ,

I have MSA 2012fc DC storage , let me know is this support HP-UX BOxes ? ( both PA-Risc and itanium )

Thanks ,
Kalai.
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

Hi Torsten,

Thanks , I have MSA 2012fc DC storage ,

I have mapped the LUN to itanium servers the LUN is appeared and it is working fine but in PA-Risc server not...

My question is the MSA will support PA-RISC servers? ( rp4440 )

Thanks & Regards,
Kalai.

R.K. #
Honored Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

Sp4admin
Trusted Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

Stupid question, what about the HBA drives are they correct.


sp,
Robert_Jewell
Honored Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

From what I have seen regarding the MSA2000 arrays, HP-UX only supports the G2 versions. This is indicated by the controller installed in the array:
The MSA2000x controller is Generation 1.
The MSA2300x controller is Generation 2.
(x refers to the interface; sa (sas), fc(fibrechannel), and i (iSCSI) )

So, this model is reported as a an 2012fc, so its a G1 and not supported on HP-UX.

This is also shown on HP's SPOCK website http://h20272.www2.hp.com/index.aspx

-Bob
----------------
Was this helpful? Like this post by giving me a thumbs up below!
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

Many Thanks Robert ,

But I'm using Itanium servers it is working fine ( LUN only visible by ioscan -m lun )

not visible in PARISC server ( RP4440 )

You mean to say MSA 2012fc is recommended for mainly Windows not HP-UX right ?
And pls find my attached settings of MSA 2012fc dc ...

cheers,
kalai.













Robert_Jewell
Honored Contributor

Re: Mapped Lun not appear in ioscan on rp4440 server

What HP means by "not supported"; means that it hasn't been officially tested and known to work. This also means that by doing it anyways, you risk running into strange problems (like this one!).

I have not tried to attach an MSA2000 to an PA-RISC system, so I cannot say I have seen the LUNs show up in IOSCAN. The problem may also be related to the SAN and switch configuration.

You can check on the status of the LUNs and volumes on the MSA though;
- Access the CLI using a telnet session to the controller IP address.
- Run the following:
# show volume-map
Look at the volume in question to be sure it has been mapped correctly.
# show volumes
# show vdisks

Look to be sure everything else looks OK.

If you wish, run 'show configuration' and post the results here.

Regards,
Bob
----------------
Was this helpful? Like this post by giving me a thumbs up below!
s.kalaivanan
Advisor

Re: Mapped Lun not appear in ioscan on rp4440 server

Hi All ,

In my Experince the MSA2012fc dc is not able to see the LUN in HP-UX 11iv2 and i have installed 11iv3 on the same server now the LUN is appearing by #ioscan -m lun

Class I Lun H/W Path Driver S/W State H/W Type Health Description
======================================================================
ctl 3 64000/0xfa00/0x0 esctl CLAIMED DEVICE online HP MSA2012fc
0/5/2/0.0x207000c0ffd868ba.0x0
/dev/pt/pt3
ctl 4 64000/0xfa00/0x1 esctl CLAIMED DEVICE online HP MSA2012fc
0/5/2/0.0x207800c0ffd502df.0x0
/dev/pt/pt4
ctl 5 64000/0xfa00/0x2 esctl CLAIMED DEVICE online HP SAF-TE
0/1/1/0.0x4.0x0
/dev/pt/pt5
disk 3 64000/0xfa00/0x3 esdisk CLAIMED DEVICE online HP 73.4 GMAX3073NC
0/1/1/0.0x1.0x0
/dev/disk/disk3 /dev/rdisk/disk3
disk 4 64000/0xfa00/0x4 esdisk CLAIMED DEVICE online HP 73.4 GMAX3073NC
0/1/1/0.0x0.0x0
/dev/disk/disk4 /dev/rdisk/disk4
disk 5 64000/0xfa00/0x5 esdisk CLAIMED DEVICE online TEAC DV-28E-B
0/0/3/0.0.0x0.0x0
/dev/disk/disk5 /dev/rdisk/disk5
disk 6 64000/0xfa00/0x6 esdisk CLAIMED DEVICE online HP MSA2012fc
0/5/2/0.0x207000c0ffd868ba.0x1b000000000000
/dev/disk/disk6 /dev/rdisk/disk6


Thanks to all spend your precious time with me ,

Thanks & Regards,
Kalai.