System Administration
Showing results for 
Search instead for 
Do you mean 

Monthly config report caused vmunix messages??

SOLVED
Go to Solution
Valued Contributor [Founder]

Monthly config report caused vmunix messages??

I have been running a system config report on our production HP-UX box for several years. This morning for some reason it caused several vmunix messages to appear in the syslog, that hasn't happened before. Everything on the system seems to be functioning normally, and there's no EMS alerts logged.

Here's the report. I think the ioscan -fn is what triggered the messages.

TODAY=`date`
echo 'Maintenance log for' $TODAY

ioscan -fn -Cdisk
vgdisplay -v
ioscan -fn
lvlnboot -v
cat /etc/fstab
bdf
swapinfo
ioscan -f
ioscan -kf
/opt/ignite/bin/print_manifest

Here's the messages from the syslog. The device at that address is a VTL, attached fibre channel.

Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.3.255.0 fcd_vbus
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.4.255.0 fcd_vbus
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.3.255.0.0 tgt
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.4.255.0.0 tgt
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.3.255.0.0.0 stape
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.4.255.0.0.0 stape
Aug 1 06:15:23 saifprod vmunix: 0/2/1/0.2.4.255.0.0.1 schgr
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.3.255.0 fcd_vbus
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.4.255.0 fcd_vbus
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.3.255.0.0 tgt
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.3.255.0.0.0 stape
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.4.255.0.0 tgt
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.4.255.0.0.0 stape
Aug 1 06:15:23 saifprod vmunix: 0/2/1/1.2.4.255.0.0.1 schgr
Aug 1 06:17:22 saifprod LVM[6449]: lvlnboot -v

Can you think of any reason this would happen? Do you think I have a genuine problem here?

Thanks,
Tim
2 REPLIES
Trusted Contributor [Founder]

Re: Monthly config report caused vmunix messages??

Hi,

these messages may be due to ioscan.
Some tape drive (may be fc tape library) attached to your server & you are not run ioscan for long time. now you are running ioscan in your monthly report, so it is scanning & detecting the new device.

Pls check ioscan -fnC tape
Regular Advisor

Re: Monthly config report caused vmunix messages??

Hi Tim,

The message says device (library,0/2/1/0.2.3.255.0) was not maped before to the OS and the last ioscan has been maped the devices and updated /etc/ioconfig file

Confirm whether the device files are existing for the libraries if not create using insf.

Aneesh