cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with VCS

 
kelvinlnx
Advisor

Need help with VCS

Hi,
Anyone have any idea why it takes more then 5 minutes to load & configure the llt module (start the llt service).
Once loaded, on running the command lltstat I get this output:
LLT statistics:
9 Snd data packets
0 Snd retransmit data
16072 Snd connect packets
6 Snd independent ACKs
4 Snd piggyback ACKs
0 Snd independent NACKs
0 Snd piggyback NACKs
3 Snd loopback packets
6 Rcv data packets
0 Rcv out of window
0 Rcv duplicates
0 Rcv datagrams dropped
0 Rcv multiblock data
0 Rcv misaligned data
0 Snd chained header
LLT errors:
0 Rcv not connected
0 Rcv unconfigured
0 Rcv bad dest address
0 Rcv bad source address
0 Rcv bad generation
0 Rcv no buffer
1098 Rcv malformed packet
0 Rcv bad SAP
0 Rcv bad STREAM primitive
0 Rcv bad DLPI primitive
0 Rcv DLPI error
0 Snd not connected
0 Snd no buffer
0 Snd stream flow drops
0 Snd no links up
0 Rcv bad checksum
0 Rcv bad udp/ether source address
0 Snd udp queue full drops

why do I get so many malform packets?
And if I proceed to start the gab service ( service gab start). when I run gabconfig -a, it doesn't show any membership at all but if I run gabconfig on other nodes I get this:

GAB Port Memberships
===============================================================
Port a gen 385901 membership 01
Port h gen 385904 membership 01
Port h gen 385904 visible ; 2

Can someone please help.
Thanks.
1 REPLY
dirk dierickx
Honored Contributor

Re: Need help with VCS

problems with the network port where the HB runs on?