System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

New Debian Lenny AMD64 packages for SA P410 controller

Frederik Himpe
Occasional Visitor

New Debian Lenny AMD64 packages for SA P410 controller

I installed the packages from lenny-deliverables-20081028.iso on my DL185 G5 running Debian Lenny. Unfortunately, the SmartArray P410 controller I'm using is not recognised by any of the tools. Are new versions of the Debian Lenny AMD64 packages of these tools available somewhere or will they be soon?
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: New Debian Lenny AMD64 packages for SA P410 controller

Shalom,

Normally this hardware is manipulated and controlled by hardware based tools. There is a console interface for setting up and maintaining raid.

If there is a PSP version for Debian, it may contain tools for manipulating the smart card array. If not, you may be out of luck.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Frederik Himpe
Occasional Visitor

Re: New Debian Lenny AMD64 packages for SA P410 controller

The deliverables ISO from HP I referred to, contains the necessary tools, they are just out of date and don't support the new P410 controller.

I managed to install a newer 32 bit hpacucli on Lenny AMD64 via the RH RPMs, but I would also like to have a newer hpsmh. As this is a more complex daemon with various dependencies I prefer to have native Debian packages instead of having to mess with RPMs on Debian.