cancel
Showing results for 
Search instead for 
Did you mean: 

No console access?

SOLVED
Go to solution
Leam Hall
Frequent Advisor

No console access?

Morning all!

I have a login to an 11.23 machine that works over ssh. However, if I try to get a console via the MP console it won't let me login, even with the same username and password. Is there a configuration issue?

Thanks!

Leam
8 REPLIES
Dennis Handly
Acclaimed Contributor

Re: No console access?

I assume you do get the user and password prompts? What errors do you get?
Leam Hall
Frequent Advisor

Re: No console access?

Login incorrect.

I just checked the box and tried to change the password to the same thing and it wouldn't let me. At least I know I'm using the right password...
Jim Walls
Trusted Contributor

Re: No console access?

Login via ssh and edit your .profile.

put a "set -x" at the top then try to login from the console. Hopefully this might display something useful.

Also check for entries in syslog.



Hein van den Heuvel
Honored Contributor

Re: No console access?

What it the username you are trying? root?

check out securetty and/or sshd_config ?

Is there a "PermitRootLogin no" into sshd_config ?

see for example:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1174327

hth,
Hein
madhuchakkaravarthy
Trusted Contributor

Re: No console access?

hi

what is the pwd you tried to login.

for mp login most probably username and pwd will be Admin & Admin.

next type mp>co

login with your own username and pwd

then if u have root access try with sudo su -

otherwise u cant login dirctly with root if /etc/securetty has been enabled in telnet and in ssh check PermitRootLogin in sshd_config

regards

MC
Anshumali
Esteemed Contributor

Re: No console access?

YOu sure you dont have a session open to another server from MP Console where you are trying to log in....caught me once when there was a session open from console of the server TO another server and was at login prompt....
check that if it helps....
Dreams are not which you see while sleeping, Dreams are which doesnt allow you to sleep while you are chasing for them!!
vishnu.khandare
Respected Contributor
Solution

Re: No console access?

Hi Leam,

Let me know which server's MP console ur trying to login..
SD,vpar, blade or rx or rp series server.
In most of the system MP login is default as Admin/Admin or Oper/Oper.
If u got MP then, for OS go to MP>CO
u will get login prompt, root and password with \ before the speacial character like @ in ur password.

Hope this solves ur issue.
Dont forget to assign the points.

Regards
Vishnu Khandare
You should deserve before U desire!!!!
Leam Hall
Frequent Advisor

Re: No console access?

Thanks all!

The issue was the console's ability to translate *some* special characters. I can't say that I understand that. But escaping out the special characters took care of it.