System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenSSH 4.7p1 upgrade on HP-UX 10.20

Erik J. Schott
Occasional Contributor

OpenSSH 4.7p1 upgrade on HP-UX 10.20

I have recently become the SysAd for some HP-UX 10.20 and 11 boxes. I would like to upgrade OpenSSH, OpenSSL, and Zlib on the 10.20 boxes, but nearly everything I have read indicates there is not a new release of those packages for 10.20. Is this correct, or am I not looking the right places for my information? Thanks to all.
1 REPLY
sangilak
Trusted Contributor

Re: OpenSSH 4.7p1 upgrade on HP-UX 10.20

Hi,


You are correct. HP-UX 10.20 is no longer supported, in fact it is obsolete...

http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf?jumpid=ex_R1533_us/en/large/eb/go/hpuxservermatrix

So if you really want to upgrade these products you are looking at compiling them from source (the Porting and Archiving center also do not have the depots for this old HP-UX version). Check the ITRC thread below where a similar question was asked:

http://h30499.www3.hp.com/t5/System-Administration/openssh-on-hpux-10-20/m-p/3125958#M152004


If you decide to go for compiling from source take a look at the Porting and Archiving center:

http://hpux.connect.org.uk


sangilak