cancel
Showing results for 
Search instead for 
Did you mean: 

PCI : Not using MMCONFIG

sandeep mathur
Respected Contributor

PCI : Not using MMCONFIG


Hello friends,

I have installed red hat enterprise 5 on my system. After few days when try to boot the system i am getting this type of error:
PCI: Not using MMCONFIG and it boots upto automount and then stops booting and then it says
free swap:0, LOWMEM. etc...
Please solve it. Points assured.
1 REPLY
Ivan Ferreira
Honored Contributor

Re: PCI : Not using MMCONFIG

>>> free swap:0, LOWMEM. etc...

Would be great if you can write the last messages, that "etc" is generic.

You could try booting in single user mode, and also, removing the "quiet" and "rhgb" options from the kernel options to get more messages.

¿Do you know how to change kernel options at boot time?
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?