cancel
Showing results for 
Search instead for 
Did you mean: 

PI 5.4 Oracle DB

CEngland
Advisor

PI 5.4 Oracle DB

In the Performance Insight 5.4 support matrix it states that Oracle 10g is supported to run on HPUX RISC 11.23 and on Itanium 11.31.

Can the PI Oracle 10g run on HPUX RISC 11.31? And if so, is it supported?

We would like to install Oracle 10g on an HPUX server running 11.31.

Thank you.
6 REPLIES
VK2COT
Honored Contributor

Re: PI 5.4 Oracle DB

Hello,

Oracle 10g is certainly supported on HP-UX 11.31.

Take a look at the ISV URL at HP:

https://h20299.www2.hp.com/CustomerTool/searchResults.aspx?st=an&qry=Oracle

Cheers,

VK2COT
VK2COT - Dusan Baljevic
CEngland
Advisor

Re: PI 5.4 Oracle DB

Thank you VK2COT.

One more thing. We are installing Performance Insight 5.4 on W2K3 with a remote Oracle 10g database on HPUX RISC 11.31. Is this set up supported for PI by HP?

Thanks.
Tim Nelson
Honored Contributor

Re: PI 5.4 Oracle DB

Not that I am an advocate of OVPI but...

we are configured on 11.31 using remote 10g database and it works.

I would love to hear your opinion of this software once you get your feet wet.


CEngland
Advisor

Re: PI 5.4 Oracle DB

Will do.

My concern regarding 10G and HPUX 11.31 is that the support documentation specifically states:
Oracle 10G on 64 bit HPUX Itanium 11.31
Oracle 10G on 64 bit HPUX-RISC 11.23

We always use a supported configuration and I want to make sure that Oracle 10G on 64 bit HPUX-RISC 11.31 is supported.

It not, we will need to either install 11.23 on an HPUX server with RISC architecture or find an available HPUX server with Itanium architecture.
Tim Nelson
Honored Contributor

Re: PI 5.4 Oracle DB

Metalinks support matrix for 10G looks like this.

11.11 (64bit)
11.23 (PA-RISC) (64bit)
11.23, 11.31 (PA-RISC / Itanium

I take it to read 11.23 or 11.31 on PA-RISC or Itanium
VK2COT
Honored Contributor

Re: PI 5.4 Oracle DB

Hello,

As others said, PA-RISC platform is supported
with Oracle 10g.

But why would you now (in 2010) use PA-RISC
when it is an obsolete hardware. You cannot purchase it anymore, and the support
will cost you more than you think.

HP is closing the gates on PA-RISC...
Time to move onto new hardware :)

Cheers,

VK2COT
VK2COT - Dusan Baljevic