HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

Patch verification failed

 
SOLVED
Go to solution
Pramod M
Regular Advisor

Patch verification failed

Hi,
Advance thanks to all..
We are having one rp4440 Server with OS running hp-ux 11.23. Already installed QPK,HWE& Feature Dec 2007 patch bundles.During the installation of oracle software 10.2.0.1 the following packages were ignored to continue to oracle installation. Oracle installation completed.

Checking recommended operating system patches
Checking for PHSS_31849; found PHSS_31849. Passed
Checking for PHSS_31852; found PHSS_31852. Passed
Checking for PHSS_32511; found Not found. Failed <<<<
Checking for PHSS_32512; found Not found. Failed <<<<
Checking for PHSS_32513; found Not found. Failed <<<<
Checking for PHSS_32740; found Not found. Failed <<<<
Check complete. The overall result of this check is: Failed <<<<

This is a single node. Service Guard is not installed.
# swlist | grep -i aC++
B9007AA C.11.23.12 HP C/aC++ Developer's Bundle.

Whether I these patches are required for this version of C++.
From itrc I found the patch details as follows.
PHSS_32511; s700_800 11.23 HP aC++ Compiler (A.03.63)
PHSS_32512; s700_800 11.23 ANSI C compiler B.11.11.12 cumulative patch
PHSS_32513; s700_800 11.23 +O4/PBO Compiler B.11.11.12 cumulative patch
PHSS_32740; s700_800 11.23 Serviceguard A.11.16.00
Please advice me..
Thanks...
Pramod
6 REPLIES
Sagar Sirdesai
Trusted Contributor

Re: Patch verification failed

Hi Pramod

Please check if the supersedes of these patches are installed .

The Oracle installation checks for specific patches and marks the test as failed and it does not check if any supersede of a particular is installed.


Sagar
Pramod M
Regular Advisor

Re: Patch verification failed

Hi..
Also I checked in itrc, there are no superseded patches for PHSS_32511, PHSS_32512, PHSS_32513 available..Most recent is also the same.

Thanks ..
Pramod
Pramod M
Regular Advisor

Re: Patch verification failed

Hi Sagar,
One more point..
While checking the supersedes by command from OS also there is no output.

# swlist -l fileset -a supersedes | grep PHSS_32511
# swlist -l fileset -a supersedes | grep PHSS_32512
# swlist -l fileset -a supersedes | grep PHSS_32513
# swlist -l fileset -a supersedes | grep PHSS_32740
#
My doubt is I have instaled C.11.23.12 HP C/aC++ Developer's Bundle and the listed patches are for C compiler B.11.11.12.

Thanks ...
Pramod
Sagar Sirdesai
Trusted Contributor

Re: Patch verification failed

Hi Pramod
Then you have to install these patches
Just download them from the iTRC site .

Sagar
Sagar Sirdesai
Trusted Contributor

Re: Patch verification failed

Hi Pramod

To list the supersedes patch use the below command

swlist -l patch -a patch_state -x show_superseded_patches *.c=patch

Sagar
Solution

Re: Patch verification failed

>B9007AA C.11.23.12 HP C/aC++ Developer's Bundle.

The secret decoder ring says you have A.03.70, so you can't apply PHSS_32511, A.03.63.
http://h21007.www2.hp.com/portal/site/dspp/menuitem.863c3e4cbcdc3f3515b49c108973a801/?ciid=2645dec4c7563110VgnVCM100000275d6e10RCRD#b11.23pa

You should ignore oracle's outdated requirements and continue the install.

>Sagar: Please check if the supersedes of these patches are installed.

The secret decoder ring says there aren't any, just new releases.

>there are no superseded patches for PHSS_32511, PHSS_32512, PHSS_32513 available.

That's correct, these patches are obsoleted by a new release. The latest aC++ compiler is A.03.85.