cancel
Showing results for 
Search instead for 
Did you mean: 

Possible Webes java error

Greg Rudd01
Occasional Contributor

Possible Webes java error

Hi all I am getting the following error when trying to run either webes or wsea

Hi all

I am getting the following error when trying to start webes or run wsea

_________________________ desta start issued Wed Jun 27 15:34:55 EST 2007.

/libjvm.so'.sr/opt/hp/svctools/common/jre/lib/i386/server

_________________________ desta start issued Wed Jun 27 15:40:41 EST 2007.

/libjvm.so'.sr/opt/hp/svctools/common/jre/lib/i386/server


Is this message due to the java version that I am using? Or should I be using a specific version of java?

Java version:java version "1.5.0_08"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_08-b03)
Java HotSpot(TM) Server VM (build 1.5.0_08-b03, mixed mode)

OS: RHEL4 32 bit
HW: HP BL35p
Arh well Thats how it is
2 REPLIES
skt_skt
Honored Contributor

Re: Possible Webes java error

what veriosn of webes/wsea you have?I would suggest to find recommended java verison for that particular webes or wsea .

Also check if your h/w is supported to run webes.Not all h/w are supported.

Check http://www.hp.com/services/webes
Greg Rudd01
Occasional Contributor

Re: Possible Webes java error

Well I am using Webes 4.5.1

I note after reading the documentation HP recommends a java JRE 1.3.1 or higher.

The Hardware is a HP proliant BL35p
Arh well Thats how it is