System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem starting Online Diagnostic

 
raiden
Regular Advisor

Problem starting Online Diagnostic

Recently I upgrated Online Diagnostic to B.11.11.21.06. But afer starting stm. cstm or mstm below mentioned error is displayed.


"This User Interface (UI) is not compatible with Unit Under Test (UUT) cbiap001.
The UI version is A.49.00. A UI with version of at least x.65.00 is required."

How to upgrade the UI to resolve this Error.
2 REPLIES
raiden
Regular Advisor

Re: Problem starting Online Diagnostic

Forgot to mention that this is an HP-UX PARISC system with 11.11 installed
Matti_Kurkela
Honored Contributor

Re: Problem starting Online Diagnostic

Based on the error message, I'd guess something went wrong with the update of the diagnostics.

Maybe only the diagnostics drivers were updated, not the user interface?

The log files of the swinstall tools might offer additional clues about what went wrong with the diagnostics update:

/var/adm/sw/swinstall.log
/var/adm/sw/swagent.log

MK
MK