System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with MSL6000, Debian/Lenny, Blade Server, HBA interface and QLogic driver (qla2xxx)

Willians Vivanco
Occasional Visitor

Problem with MSL6000, Debian/Lenny, Blade Server, HBA interface and QLogic driver (qla2xxx)

Hi, i have a TapeLibrary MSL 6000 and a BladeServer connected trough a SANS witch, i installed debian/Lenny in to a server and include it in a zone with the Tapelibrary... Late i enabled the QLogic module (qla2xxx) in the debian server. My problem is that in the dmesg output my system appears as it recognize the new device connected through the HBA interface, but in /dev doesn't appear any new device... Some suggestion?

PS. I attached the dmesg output:

qla2xxx 0000:10:00.0: Found an ISP2432, irq 74, iobase 0xf8822000
qla2xxx 0000:10:00.0: Configuring PCI space...
PCI: Setting latency timer of device 0000:10:00.0 to 64
qla2xxx 0000:10:00.0: Configure NVRAM parameters...
qla2xxx 0000:10:00.0: Verifying loaded RISC code...
qla2xxx 0000:10:00.0: Allocated (64 KB) for EFT...
qla2xxx 0000:10:00.0: Allocated (1413 KB) for firmware dump...
qla2xxx 0000:10:00.0: Waiting for LIP to complete...
qla2xxx 0000:10:00.0: LIP reset occured (f700).
qla2xxx 0000:10:00.0: LOOP UP detected (4 Gbps).
qla2xxx 0000:10:00.0: Topology - (F_Port), Host Loop address 0x0
scsi2 : qla2xxx
qla2xxx 0000:10:00.0:
QLogic Fibre Channel HBA Driver: 8.01.07-k1
QLogic QMH2462 - SBUS to 2Gb FC, Dual Channel
ISP2432: PCIe (2.5Gb/s x4) @ 0000:10:00.0 hdma-, host#=2, fw=4.04.00 [IP]
PCI: Enabling device 0000:10:00.1 (0140 -> 0143)
ACPI: PCI Interrupt 0000:10:00.1[B] -> GSI 19 (level, low) -> IRQ 82
qla2xxx 0000:10:00.1: Found an ISP2432, irq 82, iobase 0xf8824000
qla2xxx 0000:10:00.1: Configuring PCI space...
PCI: Setting latency timer of device 0000:10:00.1 to 64
qla2xxx 0000:10:00.1: Configure NVRAM parameters...
qla2xxx 0000:10:00.1: Verifying loaded RISC code...
qla2xxx 0000:10:00.1: Allocated (64 KB) for EFT...
qla2xxx 0000:10:00.1: Allocated (1413 KB) for firmware dump...
qla2xxx 0000:10:00.1: Waiting for LIP to complete...
qla2xxx 0000:10:00.1: LIP reset occured (f700).
qla2xxx 0000:10:00.1: LIP occured (f700).
qla2xxx 0000:10:00.1: LIP reset occured (f7f7).
qla2xxx 0000:10:00.1: LOOP UP detected (4 Gbps).
qla2xxx 0000:10:00.1: Topology - (F_Port), Host Loop address 0x0
scsi3 : qla2xxx
qla2xxx 0000:10:00.1:
QLogic Fibre Channel HBA Driver: 8.01.07-k1
QLogic QMH2462 - SBUS to 2Gb FC, Dual Channel
ISP2432: PCIe (2.5Gb/s x4) @ 0000:10:00.1 hdma-, host#=3, fw=4.04.00 [IP]
Server: AkamaiGHost Mime-Version: 1.0 Content-Type: text/html Content-Length: 215 Expires: Sun, 27 May 2018 08:21:37 GMT Date: Sun, 27 May 2018 08:21:37 GMT Connection: close Bad Request

Bad Request

Your browser sent a request that this server could not understand.

Reference #7.5f955b8.1527409297.0