System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with updating 11.23.0806-MCO to 11.31 0903-DCO

inukoti
Frequent Advisor

Problem with updating 11.23.0806-MCO to 11.31 0903-DCO

I am trying to upgrade from 11.23.0806 MCO + Veritas SFCFS 5.0 MP1 to 11.31.0903 DCO . I am using LVM instead of VxVM , but getting strage dependency errors regarding Base-VxVM.

My filesystem version for all root partions are with vxfs DLV 5.0
fstyp -v /dev/vgroot/lvol3
vxfs
version: 5
f_bsize: 8192
f_frsize: 8192
f_blocks: 262144
f_bfree: 206600
f_bavail: 204986
f_files: 56800
f_ffree: 51648
f_favail: 51648
f_fsid: 1073741827
f_basetype: vxfs
f_namemax: 254
f_magic: a501fcf5
f_featurebits: 0
f_flag: 16
f_fsindex: 10
f_fsize: 262144

I have acted according to the known problems stated in http://docs.hp.com/en/5991-6460/apas01.html

Please correct me if i am wrong in upgrading !!!

I am posting the swm.log as attachment .

Help will be greatly appreciated.

Thanks a million in advance !!

Regards,
bobby
1 REPLY
inukoti
Frequent Advisor

Re: Problem with updating 11.23.0806-MCO to 11.31 0903-DCO

Hello gurus,

Any suggestions !!!