System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems installing CATIA V5 R18 on HP-UX

Landvoigt
Occasional Visitor

Problems installing CATIA V5 R18 on HP-UX

Hi,

i have difficulties to install CATIA V5 R18 on a C8000-Workstation with HPUX 11i.

I can install V5 R17 without any problems, but from R18 on, it doesn't work anymore.

Are there any new patches for HP-UX for the newest CATIA V5 versions?

Thanks
JFS
8 REPLIES
Steven Schweda
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

I know nothing about CATIA, but "i have
difficulties" and "it doesn't work" are
useless as problem descriptions.

You might get better answers in a CATIA
forum or from the CATIA vendor (IBM?), but,
in any case, you may need to supply some
elementary information, like, say, what you
did, and what happened when you did it.

A quick Google search for
CATIA hp-ux 11.11
found, for example:

http://www-01.ibm.com/software/applications/plm/catiav5/sysreq/sysreq.html

which refers to CATIA V5.19, and doesn't list
any particularly stringent requirements, but
with no information and very weak psychic
powers, it would be tough for me to guess
what you might lack.
smatador
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

Landvoigt
Occasional Visitor

Re: Problems installing CATIA V5 R18 on HP-UX

Sorry for my miserable description of the problem...

I try to install a new version of CATIA V5 (R18 and R19) on HPUX 11i. In earlier versions, the packages were tar-files, but on this newest versions, the packages are .zip-files ! I suppose this is the problem : my workstation cannot unzip files.

So i installed an Unzip-tool in usr/bin. I can manually unzip files, but the installation routine of CATIA V5 still doesn't work.

I found a similar problem on the hp-sites ("CATIA V5 batch installs fails on HP-UX", Reference Nr. 1320079) : it is recommended to install some patches, but it is not writen which patches are needed...

Can someone help me?

Thanks
smatador
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

Hi,
Now, I got it, take the patch here
http://h20331.www2.hp.com/Hpsub/cache/285865-0-0-225-121.html
look the patch to install of sept 2006.
Hope it helps
Landvoigt
Occasional Visitor

Re: Problems installing CATIA V5 R18 on HP-UX

I have already installed a lot of patches, including the required ones. Now my installation meets the Dassault requirements. It still doesn't work.

I tried on a server with HP-UX 11.23 : it works !

So i need to know which patch is missing on my 11.11 workstation...

Thanks
JFS
V. Nyga
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

Hi,

first, it's no problem to install R18 HP-UX disks with 11i - it's running at mines.
Without the right patches you may have problems to run catia, but not to install it.
Where do you have the files from?
I only have seen service packs and hotfixes that can be downloaded, but not the release itself.

There are 3 disks, the first cd should have:
1.txt PhotoStudioSatellite.zip
start
HP-UX install_data
startsat
PSSFS
readme.txt

What's your file name?
How many zip-files do you have?
After unzip you should check the files that you don't have the ^M at the end of a line.
This can cause problems with hp-ux.

Else, you should contact your VAR or reseller for the right medias.

HTH
Volkmar
*** Say 'Thanks' with Kudos ***
V. Nyga
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

Hmmm, maybe you have other problems - here are the latest patches listed:
http://h20331.www2.hp.com/hpsub/cache/285667-0-0-225-121.html

Is your hardware (graphics card) certified?
http://www.3ds.com/support/hardware-certification/overview/

V.
*** Say 'Thanks' with Kudos ***
Steven Schweda
Honored Contributor

Re: Problems installing CATIA V5 R18 on HP-UX

> Sorry for my miserable description of the
> problem...

> [...] It still doesn't work.

Not sorry enough, apparently. "It doesn't
work" is not a useful description of what you
did, or what happened when you did it.

> After unzip you should check the files that
> you don't have the ^M at the end of a line.

UnZip's "-a" option might help with that sort
of problem.