cancel
Showing results for 
Search instead for 
Did you mean: 

Prolient Support Pack

 
nightwich
Valued Contributor

Prolient Support Pack

Hi Gurus.


I'am trying to installing the psp-8.50.rhel5.x86_64 in a reh hat enterprise 5 x86_64.

I already do this in a ubuntu.

Altought I have some problem in Red Hat.

I install all the dependencies of software and then rum ./hpsum.

Install everythink as supposed.

But when I try to log in into HP System management homepage I cannot.


The services start just fine:

[root@porsl015 rc2.d]# ./K15hpsmhd stop

Stopping hpsmhd: [ OK ]
[root@zzzz rc2.d]#
[root@zzzz rc2.d]#
[root@zzzz rc2.d]#
[root@zzzz rc2.d]# ./K15hpsmhd start

Starting hpsmhd: [ OK ]
[root@zzzz rc2.d]#

I have no errors in /opt/hp/hpsmh/logs


I think the problem is that hpsmh not bind the port 2381:

[root@zzzz hpsmh]# fuser 2381/tcp
[root@zzzz hpsmh]#


Any ideas ??
Anyone can point me the right direction ?

Regards.
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: Prolient Support Pack

Shalom,

Please post:

cat /etc/redhat-release

You may be using PSP with RHEL 5, update 5. It is not yet supported OS.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
nightwich
Valued Contributor

Re: Prolient Support Pack

Hi Steven


Thanks by your reply.

cat /etc/redhat-release:

Red Hat Enterprise Linux Server release 5.5 (Tikanga)


I use update 5. Can you give the link here i can see the information for the supported systems ??


Regards.
nightwich
Valued Contributor

Re: Prolient Support Pack

Hi Again


I can find the matrix for supported servers with RED Hat Linux: http://www.linickx.com/archives/246/snmp-v3-on-redhat-linux


But I can't find the matrix or doc that tell's that RED Hat 5 Update 5 is not supported. Can you provide the doc ??


Thanks in advance.

Regards