System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

RP5470 connect with EMA 16000 error

 
JohnnyW_1
Occasional Visitor

RP5470 connect with EMA 16000 error

the server need to add on the NIC ,before shudown the disk information as the follow :
# strings /etc/lvmtab
/dev/vg00
/dev/dsk/c1t2d0
/dev/dsk/c2t2d0
/dev/vgrcm
/dev/dsk/c8t0d1
/dev/dsk/c22t0d1
/dev/vgfea
/dev/dsk/c8t0d0
/dev/dsk/c22t0d0
/dev/vglock
/dev/dsk/c8t0d2

after adding on the NIC
the system report the error information:
Nov 4 11:03:03 s1arcm01 cmcld: Unexpected error from cluster lock query (lock_id=0): Invalid argume
nt
# ioscan -funC disk(the the disk state)
Class I H/W Path Driver S/W State H/W Type Description
==========================================================================
disk 0 0/0/1/1.2.0 sdisk CLAIMED DEVICE HP 73.4GATLAS10K3_73_SCA
/dev/dsk/c1t2d0 /dev/rdsk/c1t2d0
disk 1 0/0/2/0.2.0 sdisk CLAIMED DEVICE HP 73.4GATLAS10K3_73_SCA
/dev/dsk/c2t2d0 /dev/rdsk/c2t2d0
disk 2 0/0/2/1.2.0 sdisk CLAIMED DEVICE HP DVD-ROM 305
/dev/dsk/c3t2d0 /dev/rdsk/c3t2d0
disk 3 255/255/0/0.0 sdisk CLAIMED DEVICE HSG80
/dev/dsk/c8t0d0 /dev/rdsk/c8t0d0
disk 4 255/255/0/0.1 sdisk CLAIMED DEVICE HSG80
/dev/dsk/c8t0d1 /dev/rdsk/c8t0d1
disk 6 255/255/1/0.0 sdisk CLAIMED DEVICE HSG80
/dev/dsk/c22t0d0 /dev/rdsk/c22t0d0
disk 7 255/255/1/0.1 sdisk CLAIMED DEVICE HSG80
/dev/dsk/c22t0d1 /dev/rdsk/c22t0d1
disk 8 255/255/1/0.2 sdisk CLAIMED DEVICE HSG80
/dev/dsk/c22t0d2 /dev/rdsk/c22t0d2

the c8t0d2 has disappeared ,and the c22t0d2 instead;but the other links are still correct .and the c8t0d2 used as the lock disk;how can i deal with this problem
3 REPLIES
Torsten.
Acclaimed Contributor

Re: RP5470 connect with EMA 16000 error

This is secure path, right? You should start to investigate using the appropriate display commands.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
JohnnyW_1
Occasional Visitor

Re: RP5470 connect with EMA 16000 error

yes,used the secure path
Torsten.
Acclaimed Contributor

Re: RP5470 connect with EMA 16000 error

I would start with several

spmgr display

commands in order to see what's going on.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!