System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

RP7410 - 11.23 host - FC adapter encountering overflow error

Tom Haddad
Super Advisor

RP7410 - 11.23 host - FC adapter encountering overflow error

I have an 11.23 host on rp7410 platform.
Im also using HPSIM 5.3 to monitor all my HPUX managed nodes.
I patched this host on 11/21/09. (we performed about quarterly patching when possible).
Since 11/21, SIM is receiving event that reflects one of the FC adapters on this host stating

Event description: Adapter at hardware path 1/0/2/0/0 : Got overflow error while receiving FCP_RSP frame from target

From SIM i opened SMH and then looked at the properties of the FC HBAs and this adapter is reported as NOT SUPPORTED.

Thats the only thing i can find that may be an issue. !!

This is not a production server and its basically not in use at this time.
We used to use it for DataProtector and zoned to several MSL libraries (both scsi and fibre attached) along with some SAN storage.

2 REPLIES
mvpel
Trusted Contributor

Re: RP7410 - 11.23 host - FC adapter encountering overflow error

You may want to check if the patch bundle had included the latest available FibrChanl driver:

FibrChanl-00 is at B.11.11.17
FibrChanl-01 is at B.11.23.08.02
FibrChanl-02 is at B.11.23.0712

"swlist | grep FibrChanl"
Tom Haddad
Super Advisor

Re: RP7410 - 11.23 host - FC adapter encountering overflow error

no action taken at this time. thanks
We are looking to apply some further patching.