System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Redhat Enterprise 5 Framebuffer

Yanick Quirion
Regular Advisor

Redhat Enterprise 5 Framebuffer

Dear all,

I'm trying to active the framebuffer when I boot RHEL 5. I add the option VGA=791 to the kernel line of /etc/grub.conf.

When Redhat boot, I don't have any display until graphical enronment is loaded. I'm using more command line then gnome, and this is with I want to have a console at 1024x768 resolution.

Is there a way to make this working? I test it with kernel 2.6.18-8.1.1.el5 and 2.6.18-8.el5. Maybe a spefic driver is available for ATI ES1000 chipset.

Regards,
Yanick
1 REPLY
Matti_Kurkela
Honored Contributor

Re: Redhat Enterprise 5 Framebuffer

Some systems don't have the VGA=791 mode available.

Change the VGA option to "vga=ask" and boot. It should display a list of detected VGA modes and allow you to choose. Try them out until you find one that works, then set the VGA option to that value.

MK
MK