cancel
Showing results for 
Search instead for 
Did you mean: 

SLES 11 &powerpath

Fadia Almarei
Super Advisor

SLES 11 &powerpath

Dear All

i have SLES 11 OS on DL580 G6 hardware , i install EMC powerpath on it , after that i do upgrade for it to SP1 and when we try to remove powerpath and reinstall it again it was unable to complete and they say we do not have powerpath for SLES 11 Sp1 ,i try to boot to the previous kernel but also i do not have it i have two question
1- how could i have the old version in order to boot to it
2- how could i remove this update
kindly advice as soon as possible
fadia.marei
4 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: SLES 11 &powerpath

hi,

which version did you installed on your linux ??

actual powerpath ( published on powerlink.emc.com ) is :

PowerPath for Linux 5.3.2 for SLES11 (Multipathing only)
PowerPath 5.3.2 for Linux is specific for supporting SLES11 (Multipathing only), (this version is also known as PowerPath 5.3 SP2), PowerPath 5.3.2 for Linux supports SLES11 on the following architectures (i386, x86_64, ia64 & ppc64

mikap
Gerardo Arceri
Trusted Contributor

Re: SLES 11 &powerpath

I once had a similar problem where PP refused to install on a RH5.3 system, it looks like the install scripts looks for the signature file /etc/redhat-release to determine the OS version, i changed that and PP install completed succesfully, you might want to check if the same method applies to suse.


Regards!
Michal Kapalka (mikap)
Honored Contributor

Re: SLES 11 &powerpath

hi,

i installed several pp-version on the CentOS with the changing the redhat-releasse .... to RHEL.

mikap
Fadia Almarei
Super Advisor

Re: SLES 11 &powerpath

my OS is SLES 11 SP1 ,is just changing the /etc/SuSE-release file will make the powerpath for SLES11 work fine on this OS , what about other libraries ?
another thing how could i return to the previous OS SLES11 i do not have this OS in the grub file also i do not have the RPMS for them any one could help ?
fadia.marei