System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

SLES 11 on BL465c, EVA4100, mounting VDISK ?

damiri
Regular Advisor

SLES 11 on BL465c, EVA4100, mounting VDISK ?

Hello,

I have bl465c G1 with qlogic dual port mezzanine card. I have presented disk to this host but I can see it. Now, I am wondering what are requirements for this since PSP for SLES10 doesn't work on SLES11 due version issue.

Is here somebody good enough to lay down simple steps how to get this additional disk to SLES11 ?

Thank you,

damiri
5 REPLIES
Víctor Cespón
Honored Contributor

Re: SLES 11 on BL465c, EVA4100, mounting VDISK ?

Check in SPOCK (http://www.hp.com/storage/spock) that you have installed the right driver for that OS.

Also, check that you have chosen the correct WWN when creating the host in Command View.
damiri
Regular Advisor

Re: SLES 11 on BL465c, EVA4100, mounting VDISK ?

Hi,

WWN is corrent. I upgraded EVA to 6.220 since I was running 6.000 which is not supported accoring to SPOCK info. I have SANSurfer installed but I can't still see VDISK within SLES11.

Any idea where to look ? Driver ? SLES configuration ?
Oliver Schwank
Valued Contributor

Re: SLES 11 on BL465c, EVA4100, mounting VDISK ?

Hello,

as far as I can see there are only drivers from HP till SLES10 for download.

You can try to use the Novell SuSE built in drivers.

At first you have to check if the qlogic driver is loaded.

Please do:

# lsmod | grep ql
# cat /proc/scsi/scsi

Bye

Oli
Bharath_Pingali
Trusted Contributor

Re: SLES 11 on BL465c, EVA4100, mounting VDISK ?

Hello Damiri,

You shouldnt have to do anything to access the VDISK.

The Driver part of the OS is supported "http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1844104&swItem=co-69721-1&prodNameId=1844105&swEnvOID=4049&swLang=8&taskId=135&mode=4&idx=0".

However i would advice installing hp-fc-enablement .
"http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=1844104&swItem=co-69721-1&prodNameId=1844105&swEnvOID=4049&swLang=8&taskId=135&mode=4&idx=0"

Steps;

1. Zone HBA with Storage
2. Scan HBA, check if the storage is discovered
3. Create and preset Lun
4. Scan HBA to discover Lun

Scanning should be â hp_erscan â aâ after installing the enablement kit.

Hope this helps.




-Thank You
Bharath
Ciro Iriarte
Valued Contributor

Re: SLES 11 on BL465c, EVA4100, mounting VDISK ?

try with "rescan-scsi-bus.sh -i"