cancel
Showing results for 
Search instead for 
Did you mean: 

SPF ERROR!!!

 
sureshne
Occasional Contributor

SPF ERROR!!!

Hello everybody!!!

 

I have got some error logs in syslog which is generated very rapidly. The log that is generated is as below:

 

Sep 25 17:10:44 test vmunix: iexgbe0/13861, 1380147044.609256 bcm8726_external_rom_boot: FW version 0x4321, 0x128
Sep 25 17:10:44 test vmunix: iexgbe0/15656, 1380147044.621468 read_sfp_module_eeprom: Cannot read SFP eeprom
Sep 25 17:10:44 test vmunix: iexgbe0/15943, 1380147044.621474 get_sfp_module_type: Failed to read from SFP+ module EEPROM
Sep 25 17:10:44 test vmunix: iexgbe0/15878, 1380147044.621481 sfp_module_detection: Failed to get valid module type
Sep 25 17:10:44 test vmunix: iexgbe0/17555, 1380147044.621720 init_ext_phy: 8726 PHY setting 10G speed
Sep 25 17:10:44 test vmunix: iexgbe0/17565, 1380147044.621845 init_ext_phy: 8726 PHY setting TX pre-emphasis
Sep 25 17:10:44 test vmunix: iexgbe0/17578, 1380147044.622088 init_ext_phy: 8726 req_speed 0x20
Sep 25 17:10:45 test vmunix: iexgbe1/13861, 1380147045.390957 bcm8726_external_rom_boot: FW version 0x4321, 0x128
Sep 25 17:10:45 test vmunix: iexgbe1/15656, 1380147045.403351 read_sfp_module_eeprom: Cannot read SFP eeprom
Sep 25 17:10:45 test vmunix: iexgbe1/15943, 1380147045.403357 get_sfp_module_type: Failed to read from SFP+ module EEPROM
Sep 25 17:10:45 test vmunix: iexgbe1/15878, 1380147045.403364 sfp_module_detection: Failed to get valid module type
Sep 25 17:10:45 test vmunix: iexgbe1/17555, 1380147045.403602 init_ext_phy: 8726 PHY setting 10G speed
Sep 25 17:10:45 test vmunix: iexgbe1/17565, 1380147045.403726 init_ext_phy: 8726 PHY setting TX pre-emphasis
Sep 25 17:10:45 test vmunix: iexgbe1/17578, 1380147045.403970 init_ext_phy: 8726 req_speed 0x20
Sep 25 17:10:46 test vmunix: iexgbe2/13861, 1380147046.419329 bcm8726_external_rom_boot: FW version 0x4321, 0x128
Sep 25 17:10:46 test vmunix: iexgbe2/15656, 1380147046.431551 read_sfp_module_eeprom: Cannot read SFP eeprom
Sep 25 17:10:46 test vmunix: iexgbe2/15943, 1380147046.431557 get_sfp_module_type: Failed to read from SFP+ module EEPROM
Sep 25 17:10:46 test vmunix: iexgbe2/15878, 1380147046.431564 sfp_module_detection: Failed to get valid module type
Sep 25 17:10:46 test vmunix: iexgbe2/17555, 1380147046.431802 init_ext_phy: 8726 PHY setting 10G speed
Sep 25 17:10:46 test vmunix: iexgbe2/17565, 1380147046.431927 init_ext_phy: 8726 PHY setting TX pre-emphasis
Sep 25 17:10:46 test vmunix: iexgbe2/17578, 1380147046.432171 init_ext_phy: 8726 req_speed 0x20
Sep 25 17:10:47 test vmunix: iexgbe3/13861, 1380147046.949525 bcm8726_external_rom_boot: FW version 0x4321, 0x128
Sep 25 17:10:47 test vmunix: iexgbe3/15656, 1380147046.961752 read_sfp_module_eeprom: Cannot read SFP eeprom
Sep 25 17:10:47 test vmunix: iexgbe3/15943, 1380147046.961758 get_sfp_module_type: Failed to read from SFP+ module EEPROM
Sep 25 17:10:47 test vmunix: iexgbe3/15878, 1380147046.961765 sfp_module_detection: Failed to get valid module type
Sep 25 17:10:47 test vmunix: iexgbe3/17555, 1380147046.962004 init_ext_phy: 8726 PHY setting 10G speed
Sep 25 17:10:47 test vmunix: iexgbe3/17565, 1380147046.962127 init_ext_phy: 8726 PHY setting TX pre-emphasis
Sep 25 17:10:47 test vmunix: iexgbe3/17578, 1380147046.962370 init_ext_phy: 8726 req_speed 0x20

 


Here is the details of my machine:

 

CPU info:
  2 Intel(R)  Itanium(R)  Processor 9340s (1.6 GHz, 20 MB)
          4.79 GT/s QPI, CPU version E0
          8 logical processors (4 per socket)

Memory: 32661 MB (31.9 GB)

Firmware info:
   Firmware revision:  01.09
   FP SWA driver revision: 1.18
   IPMI is supported on this system.
   BMC firmware revision: 1.30

Platform info:
   Model:                  "ia64 hp Integrity rx2800 i2"

 

OS info:

Release:   HP-UX B.11.31
   Version:   U (unlimited-user license)
   Machine:   ia64
   vmunix _release_version:               
@(#) $Revision: vmunix:    B.11.31_LR FLAVOR=perf

 

 

Please provide me the solution.

 

Thanks in advance!!!!

 

 

Suresh Neupane

4 REPLIES
madhucertify
Advisor

Re: SPF ERROR!!!

Hi Suresh,

 

stop cimserver and check if below logs are stopped updating in syslog.

 

regards

 

Madhu

 

rveri-admin
Frequent Advisor

Re: SPF ERROR!!!

Looks like this error is firmware related,   check with cstm if you find anything realted  also in event logs ,  also if the firware is old. Have HP response center to verify it.. , 

Also please chec /etc/rc.log for any starup error if you have booted the server recently.. and getting this messages.

Mariappan_B
Occasional Advisor

Re: SPF ERROR!!!

Hello ,

            It seems these errors are related to the 10gb NIC cards . I would recommend to check the following .

 

1.check if the network is connected for the 10gb NIC cards ,you may physicall unplug the cables from the unused NIC cards.

2. check the firmware version and driver version of the NIC cards . Are they latest ?  .  If not latest check if these errors are fixed in any of the later versions . You may need to check the release notes to find if the errors fixed .

 

 

Thanks & Regards,

Mariappan

sureshne
Occasional Contributor

Re: SPF ERROR!!!

Dear Madhu,

Thank you for your suggestion but it didn't work for me...