HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

SS7_K_DTLK_POWER_OFF

 
Krishna P Murali
Occasional Contributor

SS7_K_DTLK_POWER_OFF

after creation of MTP2 DATALINK, while enabling te DATA LINK on the port.. getting this status showing SS7_K_DTLK_POWER_OFF.
2 REPLIES
Matti_Kurkela
Honored Contributor

Re: SS7_K_DTLK_POWER_OFF

Well, I'm not a SS7 admin, but I've seen a few SS7 installations. That error message looks like something might not be receiving the power it needs.

I understand there should be a SS7 signaling unit connected to the server. Is it switched on and actually receiving power? (Check the diagnostic LEDs; I guess it probably has some.)

MK
MK
Krishna P Murali
Occasional Contributor

Re: SS7_K_DTLK_POWER_OFF

Thank you very much for the feed back. I got it resolved since i've over looked the status of the port. I've activated the port so that error got resolved.

But now can anybody share the platform configuration for ANSI protocol in IP-STG. I'm looking for the CRC setup particularly in this protocol. since i'm getting the CRC errors and while checking the characteristics of MTP2 link layer the platform still shows that (E1CRC4)=OFF. where is my T1 which is connected the other end to our STP having CRC=16 as a standard in ANSI. Anybody can Please suggest how to reset the CRC framing in ANSI.