cancel
Showing results for 
Search instead for 
Did you mean: 

Server not booting

panks
Regular Advisor

Server not booting

Hi,

My server hunged. When I accessed the server through ILO/MP and for reboot I given the tc command so that core dump should be generated but the server is not booting and going on shell prompt. Please find the output and suggest the solution:
EFI Boot Manager ver 1.10 [14.61] Please select a boot option

HP-UX Primary Boot: 1/0/0/3/0.6.0
HP-UX HA Alternate Boot: 1/0/1/1/0/4/1.6.0
EFI Shell [Built-in]
dvd boot
Boot Option Maintenance Menu


Use ^ and v to change option(s). Use Enter to select an option
Hot Key: 'S' or 's' to start the EFI Shell

Selected boot option: HP-UX Primary Boot: 1/0/0/3/0.6.0

Loading.: HP-UX Primary Boot: 1/0/0/3/0.6.0

Load of HP-UX Primary Boot: 1/0/0/3/0.6.0 failed: Not Found



Selected boot option: HP-UX HA Alternate Boot: 1/0/1/1/0/4/1.6.0

Loading.: HP-UX HA Alternate Boot: 1/0/1/1/0/4/1.6.0

Load of HP-UX HA Alternate Boot: 1/0/1/1/0/4/1.6.0 failed: Not Found



Selected boot option: EFI Shell [Built-in]

Loading.: EFI Shell [Built-in]

EFI Shell version 1.10 [14.61]
Device mapping table

Shell>
[Read-only - use cf to attach to OS_Console.]

[Read-only - use cf to attach to OS_Console.]


Thanks
5 REPLIES
Patrick Wallek
Honored Contributor

Re: Server not booting

The system can't find either the primary or alternate boot disks.

I would **GUESS** that this is a hardware issue, but I can't say for sure.

You should call HP support about this NOW.
Avinash20
Honored Contributor

Re: Server not booting

"Loading.: HP-UX Primary Boot: 1/0/0/3/0.6.0
Load of HP-UX Primary Boot: 1/0/0/3/0.6.0 failed: Not Found"

Check the following
Shell> map -r

DO you see fs0, fs1 etc
If yes,

Shell> fs0: go in EFI .. HPUX and check the contents

If you are unable to see fs0 or fs1 then log a call with HP
"Light travels faster than sound. That's why some people appear bright until you hear them speak."
panks
Regular Advisor

Re: Server not booting

Its not allowing me to type anything on the prompt. it is giving below message if I try to type anything:


Shell>

- - - - - - - - - - - - Live Console - - - - - - - - - - -

[Read-only - use cf to attach to OS_Console.]

[Read-only - use cf to attach to OS_Console.]
Patrick Wallek
Honored Contributor

Re: Server not booting

>>[Read-only - use cf to attach to OS_Console.]

So do what it says.

Type CTRL-E followed by a 'c' and then an 'f'.

This will put the console into read-write mode.
Dennis Handly
Acclaimed Contributor

Re: Server not booting

What kind of server do you have and what OS version?