HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

Server not booting

 
SOLVED
Go to solution
Anubhav Dhingra
Frequent Advisor

Server not booting

Hi,

We have rx6600, running 11.23. System was fine until we tried to configre it as ntp client.
now system is not booting. it is getting with error message
/sbin/rc[75]: ntp.bot.go.tz: is not an identifier
rebooted the server in single user mode, and removed the entries

/etc/ntp.conf
server 192.168.6.138 minpoll 6 prefer
server ntp.bot.go.tz version 3 prefer
/etc/rc.config.d/netdaemons
export NTPDATE_SERVER="ntp.bot.go.tz"
export XNTPD=1
export XNTPD_ARGS=

server is still not booting...
4 REPLIES
Borislav Perkov
Respected Contributor

Re: Server not booting

Hi,
remove also soft links in:
/sbin/rc1.d
like K340xntpd
and in
/sbin/rc2.d
like S660xntpd
which are starting and shuting down xntp

Regards,
Borislav
Hakki Aydin Ucar
Honored Contributor

Re: Server not booting

Hi

Did you ever try to restart ntp before reboot:

ps -ef | grep -i xntpd
kill
/usr/sbin/xntpd
Solution

Re: Server not booting

>/sbin/rc[75]: ntp.bot.go.tz: is not an identifier

This typically occurs if you have left a junk file in /etc/rc.config.d/ where /etc/rc.config will source it.
Anubhav Dhingra
Frequent Advisor

Re: Server not booting

Dennis was right, there was a junk file in /etc/rc.config.d/