System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Support Pack 7.8 can't get past parsing XMLs

 
Boaz Bezborodko
Occasional Advisor

Support Pack 7.8 can't get past parsing XMLs

HP Server Utilities for Linux version 7.70 doesn't work 100% with Red Hat Enterprise Linux 4.5 on an ML370 G2.

Ever since I upgraded to 4.5 the storage section in the System Manager Homepage won't bring up the storage information on the SCSI controllers, only the Floppy disk.

I downloaded the Proliant Support Pack, PSP v.7.80. But when I try to load the LDU it sits there parsing the XMLs for hours without finishing and moving on to allow installations. I let it run for overnight for over 15 hours and it still kept doing it. (This is using the graphical user interface.)

I'm not sure what is going on or why it isn't working.

Does anyone have any suggestions?
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: Support Pack 7.8 can't get past parsing XMLs

Shalom,

Check the support matrix on 7.8. Does it support 4.5 at all, which is a very recent release?

We found good results with PSP v 7.70, perhaps that will work better.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Boaz Bezborodko
Occasional Advisor

Re: Support Pack 7.8 can't get past parsing XMLs

I found a matrix that says that 7.70 is good for RHEL 4.4, but I haven't found a similar document for 7.80.

I'm guessing that I either have to wait for a newer version of PSP or roll back to 4.4.

Anyone have a link on how to do a rollback?

Thanks,

Boaz