System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Supported softwares for Tru64 Unix V5.1A

SOLVED
Go to solution
Ronny_7
Regular Advisor

Supported softwares for Tru64 Unix V5.1A

Hi,

I need to know if the following products are supported with Tru64 Unix V5.1A.

Compaq COBOL ver 2.6
C ++ ver 6.2
Compaq Fortran 90 & 77 ver 5.3

Regards,
Ronny
6 REPLIES
Ralf Puchner
Honored Contributor

Re: Supported softwares for Tru64 Unix V5.1A

Hello Ronny,

have a look to the website:
http://h30097.www3.hp.com/tools.html#application which describes all the necessary software.

All products contains an description which is called "software product description". This documentation lists the supported OS versions.

So please mount the layered product cd and have a look into the releasenotes or spd file within the product directory.

Be sure you are using versions supported by the support centers otherwise you are lost if problems occurs (e.g. C++ v6.5 is the actual one).
Help() { FirstReadManual(urgently); Go_to_it;; }
Ronny_7
Regular Advisor

Re: Supported softwares for Tru64 Unix V5.1A

Hi Ralf,

Thank you very much for the reply.

I have checked the SPD website before but it is listing all the current versions.

My customer is currently in the progress of upgrading to Tru64 Unix V5.1A.

Those products listed in the first posting are the versions currently loaded in the system.
The questions are whether they are supported after the upgrade to V5.1A.

Sorry for the mis-communication.

Regards,
Ronny
Ralf Puchner
Honored Contributor
Solution

Re: Supported softwares for Tru64 Unix V5.1A

The above versions are not supported for 5.1A, this does not mean "it doesn't work".

For 5.1A the following versions are recommended:

Compaq Cobol (not MFC) 2.8
C++ 6.4
Fortran 90/77 5.4

Best way is to get the actual layered product CD and install the kits from this medium.
Help() { FirstReadManual(urgently); Go_to_it;; }
Ralf Puchner
Honored Contributor

Re: Supported softwares for Tru64 Unix V5.1A

BTW: The documentation stated that you must deinstall all layered products prior to perform the upgrade.
(see upgrade manual for further informations)
Help() { FirstReadManual(urgently); Go_to_it;; }
Ronny_7
Regular Advisor

Re: Supported softwares for Tru64 Unix V5.1A

Hi Ralf,

Thank you very much for the detailed explanations.

Regards,
Ronny
Ronny_7
Regular Advisor

Re: Supported softwares for Tru64 Unix V5.1A

As per above replies.