System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

TRU64 OS Upgrade from v5.1a to v5.1b ITO cannot startup

Cliff Lim Kok Hwee
Regular Advisor

TRU64 OS Upgrade from v5.1a to v5.1b ITO cannot startup

Hi Forum,

I had just completed an OS upgrade of TRU64 system from v5.1a to v5.1b.

Previously the DCE installed were as follows:

DCEMAN420 installed DCE Command Reference Manual Pages V4.2
DCERTS420 installed DCE Runtime Services V4.2
DCESEC420 installed DCE Security Server V4.2

It was uninstalled and installed with the following new version:

DCEMAN431 installed DCE Command Reference Manual Pages V4.3.1
DCERTS431 installed DCE Runtime Services V4.3.1
DCESEC431 installed DCE Security Server V4.3.1

Currently, the dce is running as follows:

root 26186 1 0.0 17:53:36 ?? 0:04.34 /opt/dcelocal/bin/dced -b -s

But I tried to startup my ITO but it is reporting the following errors:-
/usr/opt/OV/bin/OpC/opcagt -start
Error opcctla (Control Agent)(25546) : Initialize of the ITO Control Agent failed. (OpC30-1036)
Can't register manager: Interface's stub/runtime version is unknown (dce / rpc). (OpC20-114)
Can't register manager: Interface's stub/runtime version is unknown (dce / rpc). (OpC20-114)
Stopping all ITO Agent processes... (OpC30-1192)

Query: How do I check whether rpcd is running? Could it be the cause of the problem?

Query: Other then rpcd did I miss out any service that is needed for ITO to startup proper?

Thanks for any prompt reply! Cliff

1 REPLY
Ralf Puchner
Honored Contributor

Re: TRU64 OS Upgrade from v5.1a to v5.1b ITO cannot startup

Please open a call for DCE at Entegrity which is vendor for that product. DCE is not directly supported by HP.
Help() { FirstReadManual(urgently); Go_to_it;; }