HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

Tape drive not detecting

 
SOLVED
Go to solution
csreenivas
Frequent Advisor

Tape drive not detecting

Hi

Our Tape drive is not detecting using ioscan on HP-UX B.11.00 A 9000/879 machine.

unknown -1 10/4/12.5.0 UNCLAIMED UNKNOWN Quantum DLT4000.

We replaced Tape drive still not detecting.
Mother board crashed recently due to power outage and we replaced new mother board .

Do I need to rebuild kernel for tape?
This is a test server and I have no previous experience in rebuilding kernel, can anyone please suggest me the commands
16 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: Tape drive not detecting

hi,

check if you have the "stape" driver loaded in the kernel.

mikap

csreenivas
Frequent Advisor

Re: Tape drive not detecting

Hi

I can see stape in /stand/system

/home/root> grep tape /stand/system
stape
singh sanjeev
Trusted Contributor

Re: Tape drive not detecting

try running:

insf -eC tape ,is device file created for tape/

#cd /dev/rmt/ ;ll *
Sanjeev Singh
rariasn
Honored Contributor

Re: Tape drive not detecting

Hi,

Install "stape" and "tape2" drivers.

rgs,
S.N.S
Valued Contributor

Re: Tape drive not detecting

Let Us know after running insf -e or insf -eC tape..

SNS
"Genius is 1% inspiration, 99% Perspiration" - Edison
csreenivas
Frequent Advisor

Re: Tape drive not detecting

I cannot see tape2 drivers in /stand/system.
Can you please help me how to install tape2 drivers.

# insf -eC tape
#/dev/rmt> ls
#/dev/rmt> ll
total 0

#grep tape /stand/system
stape
# /dev/rmt> grep tape2 /stand/system
Michal Kapalka (mikap)
Honored Contributor

Re: Tape drive not detecting

hi,

if its possible to reboot the system, i would recommend to do it.

if not, you could user rmsf -H ( drive path )

ioscan -fnC tape && insf -eC tape

mikap
csreenivas
Frequent Advisor

Re: Tape drive not detecting

Rebooted couple of times but still I could not see anything in ioscan.
singh sanjeev
Trusted Contributor

Re: Tape drive not detecting

check error in event.log

/var/opt/resmon/log/event.log for tape...

Is tape deriver is internal to server or connected to libary..if yes then check the connection... if it is through FC

try runing

fcmsutil
Sanjeev Singh
rariasn
Honored Contributor

Re: Tape drive not detecting

rariasn
Honored Contributor

Re: Tape drive not detecting

Chandrahasa s
Valued Contributor

Re: Tape drive not detecting

Hi,

kcmodule | grep -i stape

it should show stape=static

if not use

kcmodule stape=static and reboot

run ioscan -fnC tape

insf

you need to use kmmodule if your os is v1

Chandra
csreenivas
Frequent Advisor

Re: Tape drive not detecting

Hi

tape drive in not connected to library.
Both kcmodule and kmmodule are not working on this machine.

HP-UX B.11.00 A 9000/879 1447691351 two-user license.

Is something missing on my system.
we are working remotely.
Torsten.
Acclaimed Contributor
Solution

Re: Tape drive not detecting

Use SAM -> kernel drivers and add the stape driver, reboot and the tape should be CLAIMED.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
csreenivas
Frequent Advisor

Re: Tape drive not detecting

Thanks for your help.
Now I am able to see the tape drive(claimed).
csreenivas
Frequent Advisor

Re: Tape drive not detecting

I am able to see the tape drive after rebuilding kernel for tape2 driver.