Re: Telnet Fails

 
Eric van Dijken
Trusted Contributor

Re: Telnet Fails

Instead of editing /etc/xinetd.d/telnet. You could use the following command:

# chkconfig telnet on

But they are right, ssh is more secure.
Watch, Think and Tinker.
bong_3
Advisor

Re: Telnet Fails

as root user, you can just run

to enable telnet
#/sbin/chkconfig --level 345 telnet on
for ssh
#/sbin/chkconfig --level 345 sshd on

--###--
Bong
Eric van Dijken
Trusted Contributor

Re: Telnet Fails

That would work for sshd, but not for telnet. As telnet is part of the xinetd configuration. Telnet can only be turned on or off.

The correct plan would be:

#/sbin/chkconfig --level 345 xinetd on
#/sbin/chkconfig telnet on

Watch, Think and Tinker.