System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

The CIM Server is not started

Juan de Los Palotes
Frequent Advisor

The CIM Server is not started

Hi Guys

I recently update to WBEM Services and installation finish OK, but after that when I reboot the server I found this error messages when try to startup CIM Server.

Start CIM cimserver subsystem
Output from "/sbin/rc2.d/S600cimserver start":
----------------------------
PGS10033: The CIM Server is not started: PG_ProviderModule
ERROR CODE 1
"/sbin/rc2.d/S600cimserver start" FAILED


I try to startup cimserver manually and I got the same messages.

# cimserver
PGS10033: The CIM Server is not started: PG_ProviderModule


Does anyone has any ideas???

Thanks in Advance.

JdP

4 REPLIES
Steven E. Protter
Exalted Contributor

Re: The CIM Server is not started

Shalom,


1) Try setting set -x near the top of the start up script and use this information to debug.

http://www.docs.hp.com/en/B8465-90040/B8465-90040.pdf

Snippet:
PGS10033: THE CIM SERVER IS NOT. STARTED: PGS00211:FILE. /var/opt/wbem/cimserver_current.conf. CANNOT BE READ. NOTE: On Trusted Systems running. HP-UX 11i ...

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Juan de Los Palotes
Frequent Advisor

Re: The CIM Server is not started

Hi Steven

Thanks a lot for your quick response. I try this but is no much new information.

# set -x
# cimserver
+ cimserver
PGS10033: The CIM Server is not started: PG_ProviderModule
#

Any ideas.

Thanks in Advance!
JdP
Steven E. Protter
Exalted Contributor

Re: The CIM Server is not started

What about the link and the configuration file? Is the configuration file present? What are its permissions?

Is it possible to back out a single patch or was this a major patch update?

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Juan de Los Palotes
Frequent Advisor

Re: The CIM Server is not started

Thanks Stephen

I reinstall WBEM Services bundle and everything is ok!!