System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

SOLVED
Go to solution
Mousa55
Super Advisor

The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Hi All,

I am trying to install three patches are PHSS_32511, PHSS_32512 and PHSS_32513 on my HP PA machine. but It throws some errors, says "the patch fileset may only be installed upon a previously installed base fileset.Since there is no fileset on the target or selected from the source which matches this specification, the fileset will be ignored."
Note: i have the C++ compiler EVA version in this server and the problem is still.

thanks
7 REPLIES
SoorajCleris
Honored Contributor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Hi,

Can you please upload swagent.log and swinstall.log

Regards,
Sooraj
"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
SoorajCleris
Honored Contributor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Hi,

Please paste,

#swlist -l product

also

Regards,
Sooraj
"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
Duncan Edmonstone
Honored Contributor
Solution

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Nejad,

You can't install patches against the evaluation version of the compiler - only against the full version.

Why are you trying to do this? To satisfy some Oracle installer pre-requisites? You probably don't need to bother...

HTH

Duncan

HTH

Duncan
Mousa55
Super Advisor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Hi,

please find the all attached files.
SoorajCleris
Honored Contributor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Hi Nejad,

The required fileset to install this patch is (one of them is ) ACXX.ACXX,fr=C.03.62,v=HP".

The installed fileset ACXX.ACXX,r=C.03.85.EVAL , which is evaluation version.

and C-ANSI-C.C,fr=B.11.23.08,v=HP is required but installed is

"C-ANSI-C.C,r=B.11.23.15.EVAL"

This patches can't be installed with this evaluation product.

Regards,
Sooraj
"UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity" - Dennis Ritchie
Mousa55
Super Advisor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Thanks for all
Dennis Handly
Acclaimed Contributor

Re: The PHSS_32511, PHSS_32512 and PHSS_32513 i can't installed

Beside not being able to patch the EVAL version of the compiler, you are trying to go backwards from A.03.85 to A.03.63.

If you aren't doing any C++ programming you should remove the EVAL version of the compiler. It isn't needed to install Oracle.