System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Tru-64 does not boot from an HSG80 cloned boot Disk

Farid Abizeid
Regular Advisor

Tru-64 does not boot from an HSG80 cloned boot Disk

I tried to do a controller based HSG80 cloning of a Tru-64 5.1A boot disk
but after trying to boot from the clone,
the system could not mount root.

The clone is an exact controller based copy It was done after flushing controller cache and while the Alpha Server is down.

I suspect that the issue is related to the different name assigned for the cloned disk by the OS upon initial start.

I can still boot from the original disk and see the clone as secondary disk.

Appreciate your feedback.

Regards,
Farid


5 REPLIES
Hein van den Heuvel
Honored Contributor

Re: Tru-64 does not boot from an HSG80 cloned boot Disk

Hmm probably much like the topic earlier today:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1002244

This stuff is documented.

Boot single user (maybe even boot genvmunix), mount / writeable, fix device links for lsm / AdvFS and init onwards.

This being V5 the mount -u / is not good enough, but use the script mountroot.


Also be sure to google for 'tru64 +devices +site:itrc.hp.com

sample hit:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=234051


Hein.
Ivan Ferreira
Honored Contributor

Re: Tru-64 does not boot from an HSG80 cloned boot Disk

You should verify the CLONE disk WWN. If WWN aren't the same, then devices names will change.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Farid Abizeid
Regular Advisor

Re: Tru-64 does not boot from an HSG80 cloned boot Disk

Thanks Hein, Will try it and get back.

Ivan, Please let me know which CLI command to a change the WWID for a Unit. (ACS8.6)

This will be interesting if it avoids us doing further manipulation to boot from the clone.


Thanks
Farid

Farid Abizeid
Regular Advisor

Re: Tru-64 does not boot from an HSG80 cloned boot Disk

It worked thanks guys
I still need to know if we can set a WWID for an HSG LUN

Regards,
Farid
Ivan Ferreira
Honored Contributor

Re: Tru-64 does not boot from an HSG80 cloned boot Disk

I think that your version does not have the:

WWID_ASSIGN storageset LUN_WWID=

Command. And you cannot use the same WWID on one storage system.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?