System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Tru64 5.1a no longer boot in an old AS4100, help?

SOLVED
Go to solution
jfdez
Occasional Visitor

Tru64 5.1a no longer boot in an old AS4100, help?

I still manage a few old Alpha Servers 4100, running Tru64 v5.1a, they all work fine till a hardware problem. In one of them I have to change the System Motherboard and the Bridge Module, since that hardware change, the version 5.1a of Tru64 no longer boot, I allready try installing NT 4.0 and an older Tru64 v4.0, and both works fine. The Tru64 v5.1a I have in the hard disks, and also the original installation CDROM, both make and error during the boot process making a "cpu kernel memory fault" and halt the system to prompt. Any suggestion?
11 REPLIES
Johan Brusche
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?


Don't know where you got the replacement parts from, but if in doubt, I would start with checking if they all have the latest firmware loaded. So boot the firmware CD and run the update utility.

Johan.

_JB_
Quincey Craig
Occasional Visitor
Solution

Re: Tru64 5.1a no longer boot in an old AS4100, help?

Ifdez,

It is likley that both the firmware is out of rev and that you MUST run the EISA configuration utility even if you have no EISA devices installed.

From the perspective of NVRAM the system board is an EISA device.

Quincey
Ralf Puchner
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

After you have updated the srm and run ecu maybe another problem will occure:

5.1a uses a dynamic hardware database, so if replacing the motherboard and other hardware the database doesn't match the original hardware leading to boot problems.

Try to reboot in single user mode and have a look into the manuals explaining the 5.1A basics...
Help() { FirstReadManual(urgently); Go_to_it;; }
jfdez
Occasional Visitor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

Thanks for all the replays, the first thing I do was update the firmware, first to 5.3 an later to 6.0 needed for tru64 5.1a since those spare parts were in a box taking dust since 1999 but the problems persists. Other posibility is running the EISA Configuration Utility as you said, but, where I can find a copy of the ECU floppy?, I don´t have it, any one know where I can find i
Ralf Puchner
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

it is delivered with the machine. And yes it is necessary on every machine with EISA bus and must be run after firmware update.

Be sure you are not using a NT ECU because it is not identical to the UNIX/VMS ECU utility.


So why not reading the docs prior to update the firmware?

Help() { FirstReadManual(urgently); Go_to_it;; }
jfdez
Occasional Visitor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

the problems is that I can find the floppy in any place, I search every where and I don´t find it. How can I take a copy??
Michael Schulte zur Sur
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

Hi,

according to an answer at different place from Ralf:
go into console mode (>>>)
type
>>> runecu
or
>>> ecu

greetings,

Michael
Ralf Puchner
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

http://h71000.www7.hp.com/wizard/wiz_6956.html

Why not simply use the search function on the HP website? If so you will get the answer of your question within seconds....

Seems it is time for a crash course how to use and gather information on the internet....

Btw. if using google you will find different locations and download images. Be sure you are download the VMS/UNIX ECU version and not the NT ECU stuff (so I'm wondering how you have tried Windows NT on a unix configured machine without running the NT/UNIX ECU)
Help() { FirstReadManual(urgently); Go_to_it;; }
jfdez
Occasional Visitor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

I´m wondering too how a Microsoft product can boot and a UNIX can´
Ralf Puchner
Honored Contributor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

because nt uses the arc console and have no hardware autodetect (like tru64 4.x). Unix/VMS uses the srm console.

but this was answered already in this forum.....(so -> search)
Help() { FirstReadManual(urgently); Go_to_it;; }
jfdez
Occasional Visitor

Re: Tru64 5.1a no longer boot in an old AS4100, help?

I finally obtain a copy of the ECU floppy disk, and that´s the solution, I change several PCI card before and never have that problem, but never change the main board before...so I didn´t know that procedure... Thanks a lot to every one.