System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to install Xymon (hobbit) but it looks for rrd and pcre libs whic I already have.

 
Alzhy
Honored Contributor

Trying to install Xymon (hobbit) but it looks for rrd and pcre libs whic I already have.

[root@xymon KITS]# rpm -i xymon-4.2.0-1.i386.rpm
error: Failed dependencies:
libpcre.so.0 is needed by xymon-4.2.0-1.i386
librrd.so.2 is needed by xymon-4.2.0-1.i386


But I have these libraries -- albeit in /usr/local/rrdtool and /usr/local/pcre ...

TIA


Hakuna Matata.