HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

Ubuntu 10.4.1 on HP DL370G7

 
wobbe
Respected Contributor

Ubuntu 10.4.1 on HP DL370G7

Hi there,

I'm trying to install ubuntu 10.4.1 on a HP DL370G7 but it's failing to bootup after the installation has completed.
See attachment for the error message I get on boot time.

Some info.

- All firmwares uptodate
- Ubuntu version 10.4.1 64 bit
- there is a second unused p410
- Installation trough ilo with iso image

hope you guys can help.
5 REPLIES
Bryan Gartner
Valued Contributor

Re: Ubuntu 10.4.1 on HP DL370G7

I can try to replicate this issue, but are you sure of that model -- DL370G7 ?
wobbe
Respected Contributor

Re: Ubuntu 10.4.1 on HP DL370G7

Yes I'm sure but the problem seems be fixed now. Yesterday I installed twice both times it ended with the error message.
Today I hit ctrl+alt+del at the error screen and the server rebooted and started Ubuntu without any errors.
Also the attached message is shown when running the installer but I guess that just becasue there are no luns on the second p410i

Serial number product ID:
CZ2045HLFF / 583966-421
wobbe
Respected Contributor

Re: Ubuntu 10.4.1 on HP DL370G7

I guess I'm a bit dyslexic.
It's a DL380G7. Sorry about that.
Bryan Gartner
Valued Contributor

Re: Ubuntu 10.4.1 on HP DL370G7

So then you are okay, or do you need anything from us?
wobbe
Respected Contributor

Re: Ubuntu 10.4.1 on HP DL370G7

Guess I'm good for now. Thanks.