System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Ubuntu Server 8.04 for DL360 G3

Stefan Klaile
Occasional Visitor

Ubuntu Server 8.04 for DL360 G3

for testing i bought an old DL360 G3 with an integrated Smart array 5i Raidcontroller. I tried to install Ubuntu 8.04 Serverversion but it wasn´t sucessful as the raidcontroller wasn´t recognized by the ubuntusystem.

Does anyone how to proceed to install the raidcontroller correctly?

Thanks in advance
Stefan
2 REPLIES
dirk dierickx
Honored Contributor

Re: Ubuntu Server 8.04 for DL360 G3

i guess it uses the cciss driver? perhaps give centos a try, that is basicly RH and should work.
Jimmy Vance
HPE Pro

Re: Ubuntu Server 8.04 for DL360 G3

v8.04 should be recent enough to have the correct version of the cciss driver to work with the SA 5i. During POST did you press F8 when the 5i displayed it's firmware information and configure an array?

I just installed Ubuntu 9.04 on a DL360 G5 with no issues.



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!