cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to detect Tape drive

Bravo_1
Advisor

Unable to detect Tape drive

Hi,

I have a DL360 with Redhat Enterprise 3. I tried to connect a HP DAT 72 tape drive to the machine but although the tape drive is detected during boot up, once logged in, under hardware browser, the tape drive is not detected.

Is there anywhere to solve this? ie to mount the tape drive, etc?

I did try modprobe st, mt f /dev/st0 status but nothing happens.

Thanks in advance!
5 REPLIES
Ivan Ferreira
Honored Contributor

Re: Unable to detect Tape drive

Try running:

cd /dev
./MAKEDEV st0
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?
Rob Leadbeater
Honored Contributor

Re: Unable to detect Tape drive

Hi,

Take a look at the output of dmesg and you should hopefully see details of the tape drive during boot up...

Cheers,

Rob
Bravo_1
Advisor

Re: Unable to detect Tape drive

Thanks for the tips!

But as I am not at the site this couple of weeks will try out and reply with the results then.

In dmesg, any particular string to look out for? There is alot of info there but I am not sure which one points to tape drive.

Regards
Bravo
Rob Leadbeater
Honored Contributor

Re: Unable to detect Tape drive

Hi,

Assuming the tape drive is SCSI, then I'd probably start by searching for "scsi"

You might also want to look for "st" although that might bring back too much info...

Cheers,

Rob
Khalid Shakoor
Regular Advisor

Re: Unable to detect Tape drive

Dear Bravo,
you must switch the SCSI Switch to "1". For more detail kindly check
http://www.cs.inf.ethz.ch/stricker/lab/linux_tape.html

Khalid Shakoor