System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to generate public key for GNU PG 1.4.9 ver.

Viswanadhan
Regular Advisor

Unable to generate public key for GNU PG 1.4.9 ver.

Hi Admins,

I had installed GNU PG 1.4.9 ver successfully. But im unable to generate public key with following command.

# gpg --armor --export -o rootadms.gpg "Viswa"
Error message is
gpg: conversion from `utf-8' to `roman8' not available
gpg: WARNING: nothing exported

Thanks in adv.

Viswanadhan.
1 REPLY
Steven Schweda
Honored Contributor

Re: Unable to generate public key for GNU PG 1.4.9 ver.

> I had installed GNU PG 1.4.9 [...]

On what? Starting with what? How, exactly?
What's your locale?

I know nothing, but you seem to be having
some locale problems (iconv_open() is
failing).