HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install vPar A.03.05 on hp-ux 111 version 1

 

Unable to install vPar A.03.05 on hp-ux 111 version 1

hi, I'm in trouble to install the vpar A.03.05 on a Superdome PA-risk. Installed the base hpux, the Gold bundle [dec 08], the HW enable [dec 06]. But still problem to install.In fact the T1335Ac is partial marked for installation reporting:

"VirtualPartition.VPAR-KRN,r=A.03.05.07,a=HP-UX_B.11.11_64,v=HP,fa=HP-UX_B.11.11_64" was successfully marked, but it depends on the following software items which could not be found in the source.
However, these items may already be in the target. This will be checked during the Analysis Phase: PartitionManager.PARMGR,r>=B.11.11.01.05 The Software "VirtualPartition.VPAR-MON2,r=A.03.05.07,a=HPUX_B.11.11_64,v=HP,fa=HP-UX_B.11.11_64" was successfully marked, but it depends on the following software items which could not be found in the source.
However, these items may already be in the target. This will be checked during the Analysis Phase:
PartitionManager.PARMGR,r>=B.11.11.01.05
The software "VirtualPartition.VPAR-RUN,r=A.03.05.07,a=HP-UX_B.11.11_64,v=HP,fa=HP-UX_B.11.11_64" was successfully marked, but it depends on the following software items which could not be found in the source.
However, these items may already be in the target. This will be checked during the Analysis Phase:
PartitionManager.PARMGR,r>=B.11.11.01.05
should be contained in the T1335AC or are there any prerequisite? I didn't find them
:(

regards
Alex
Vigno
9 REPLIES
Steven E. Protter
Exalted Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

Shalom Alex,

What is the model command output.

vpar will not work on all systems. Your system may exclude use of this product.

The output requires:

PartitionManager.PARMGR,r>=B.11.11.01.05
should be contained in the T1335AC or are there any prerequisite? I didn't find them

Partition manager, which also won't install except on supported hardware.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Ganesan R
Honored Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

Hi,

As per the message, you need to install PartitionManager bundle before installing the vPar bundle.

In my system, swlist -l bundle return this..

# swlist -l bundle |grep -i parmgr
ParMgr B.11.11.02.00.05.03 Partition Manager - HP-UX
Best wishes,

Ganesh.

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

I have a partition manager version greather then the requested:
a2sdb09:/# swlist -l product|grep -i partition
NParProvider B.12.01.07.01 nPartition Provider
NPartition A.01.03 Enhanced NPartition Commands
PartitionManager B.12.02.02.02 <----Partition Manager for HP-UX
vParManager B.11.11.01.03 Virtual Partition Manager for HP-UX
Vigno
Armin Kunaschik
Esteemed Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

Is this the only missing prerequisite?
Did you download the vPar version from ITRC?

I noticed that the download version does not include one mandatory fileset:
IPMIMXOS11i A.01.01 IPMI driver support bundle for mixed HP-UX 11i vPar environment

It's only found on the installation media.
Make sure you have that fileset available too.

My 2 cents,
Armin
And now for something completely different...
Fabio Ettore
Honored Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

Ciao Alex,

I think it's just a message of analysis, T1335AC doesn't contain Partion Manager software as well. If you go on with installation I suppose the vpar software will be installed successfully as Partion Manager (with a good requested version) is already onto the target.
Have you tried to go on with installation?

Ciao,
Fabio
WISH? IMPROVEMENT!
Steven E. Protter
Exalted Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

Missed the word superdome in the original post.

Its a dependency issue.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

when I mount the cdrom on the server is showed:
IPMIMXOS11i -> A.01.01 IPMI driver support bundle for mixe
T1335AC -> A.03.05.07 HP-UX Virtual Partitions
VPARMGR -> B.11.11.01.03 Virtual Partition Manager - HP-UX
s
Selecting them, it's reported that T1335AC is Spartial and the error:
* Summary of Analysis Phase:
ERROR: Exclude IPMIMixedOS.IPMIMXOS-KRN,r=A.01.01
ERROR: Exclude VirtualPartition.VPAR-KRN,r=A.03.05.07
ERROR: Exclude VirtualPartition.VPAR-MON2,r=A.03.05.07
ERROR: Exclude VirtualPartition.VPAR-RUN,r=A.03.05.07
ERROR: 4 of 173 filesets had Errors.
* 169 of 173 filesets will be Skipped.
ERROR: The Analysis Phase had errors. See the above output for details.

the T1335AC should be the vpar or should need a prerequisite? I didn't find vpar "base" on application cd.
Vigno

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

hello, problem solved installing the last version of icod [B9073BA], after this the installation was fine.
Vigno
Torsten.
Acclaimed Contributor

Re: Unable to install vPar A.03.05 on hp-ux 111 version 1

I know thie problem well, the problem is reported earlier in the swagent log file. Take a closer look - usually you have already an older version installed.

Problem is, you need to upgrade ICOD in one step, installing vPars in the next. You cannot install both at the same time.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!