HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to remove @PJL JOB NAME on printout

 
Geyson
Advisor

Unable to remove @PJL JOB NAME on printout

Hi all, i have configure one remote printer usin jetdirect, but now everytime that i print it sending "user name", "$JOB NAME", and i dont want to print it.

@PJL JOB NAME = "user: pqeadm; Job: APMAT006-16"

Regards

Jason
3 REPLIES
Shibin_2
Honored Contributor

Re: Unable to remove @PJL JOB NAME on printout

Turn off header. Using hppi, you can do this.
Regards
Shibin
Jose Mosquera
Honored Contributor

Re: Unable to remove @PJL JOB NAME on printout

Hi,

Well, depending of the creation tool user (jetadmin, hppi or lpadmin) you can configure this global and default option.

By lp command you can avoid this by -onb (no banner) option. Please try:
#lp -d -onb

In any case I suggest you configures this default option at creation moment of the queue.

Rgds.

Bill Hassell
Honored Contributor

Re: Unable to remove @PJL JOB NAME on printout

You are using the wrong model script for this printer. The @PJL command is used on modern printers, but if the printer does not understand the PJL directive, it will be printed. How are you sending "user name", "$JOB NAME"? Is this an option to the lp command you are using?


Bill Hassell, sysadmin