System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to send event traps to multiple servers using PSP 7.30

 
Tomokazu
Occasional Contributor

Unable to send event traps to multiple servers using PSP 7.30

Hello,

I'm using PSP 7.30 on an DL380 G3/RHEL 3.0 Update 4 environment. The IMA seems to have problems sending trap messages to multiple
servers. I've configured snmpd.conf to the following.

trapcommunity public
trapsink 10.10.10.10 public
trapsink 10.10.10.12 public

When I send test traps from IMA, both servers receive the "test trap" without any problem. Although when it comes to hard disk events (e.g. specific trap type 10005), the first registered server(10.10.10.10) receives the trap fine, where the second server (10.10.10.12) recieves an event with a Specific trap type of "0".
I have attached a ethereal capture output of that specific trap message. Has anyone found out a workaround for this problem?

Regards,
3 REPLIES 3
Tal Moran
Advisor

Re: Unable to send event traps to multiple servers using PSP 7.30

Hello Tomokazu,

I have the same problem, did you solve this issue?

Regards,
Tal.
Tomokazu
Occasional Contributor

Re: Unable to send event traps to multiple servers using PSP 7.30

Hello Tal

Looks like the issue has been resolved on the latest PSP 7.40. This I assume was due to a side effect from shifting to
use generic ucd-snmp and not ucd-snmp-cmaX.

regards,
Tomokazu
Highlighted
Tal Moran
Advisor

Re: Unable to send event traps to multiple servers using PSP 7.30

Thanks, I will try it.