System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade FC4 to FC5 - mod_auth_mysql for apache no longer works

 
Geoff Wild
Honored Contributor

Upgrade FC4 to FC5 - mod_auth_mysql for apache no longer works

Very strange, but mod_auth_mysql no longer works after I upgraded to FC5 from FC4.

Oh, and this doesn't work either:

#
# The following lines prevent .htaccess and .htpasswd files from being
# viewed by Web clients.
#

Order allow,deny
Deny from all


I can view my .htaccess files with a web browser!

RGds...Geoff
Proverbs 3:5,6 Trust in the Lord with all your heart and lean not on your own understanding; in all your ways acknowledge him, and he will make all your paths straight.
1 REPLY
Geoff Wild
Honored Contributor

Re: Upgrade FC4 to FC5 - mod_auth_mysql for apache no longer works

Looks like mod_auth_mysql is no longer supported in Apache - as of 2.2.2 (I was on 2.0.56)...

Now they have something new - and very little documentation...

http://httpd.apache.org/docs/2.2/mod/mod_dbd.html

Rgds...Geoff
Proverbs 3:5,6 Trust in the Lord with all your heart and lean not on your own understanding; in all your ways acknowledge him, and he will make all your paths straight.