System Administration
cancel
Showing results for 
Search instead for 
Did you mean: 

WBEM setting strange behaviour

WBEM setting strange behaviour

In HP SIM browser, I have select > System Protocol Settings > WBEM Setting > use values specified below, then enter port# 5989, username wbem, the password and confirm password.

Two minutes later when I refresh the screen, the port#5989 has grey out, the username, password and confirm password disappeared, and "Use certificate instead" is ticked and grey out.

However, I feel that my setting is correct and has taken effect because no longer reported authentication failed error in syslog.

Is this browser behaviour of HP SIM correct i.e. it wont display username and password in WBEM setting? Attached is the screenshots.
1 REPLY
Jupinder Bedi
Respected Contributor

Re: WBEM setting strange behaviour

yes, you are right . dont worry this is only due to security reasons. Thats all.
All things excellent are as difficult as they are rare